Remove this ad

Lead

Aug 18 13 4:31 PM

Tags : :

Here is a bug in aMule v2.3.1-10 (Ubuntu 13.04 x64).

Steps :
Open "Preferences > General"
Check "Prompt on Exit"
Click on "OK"
Reopen "Preferences > General"
"Prompt on Exit" is now unchecked

In reality, the option is still active but will be desactivated as soon as you go into the preferences again.
Quote    Reply   
Remove this ad
Remove this ad
Add Reply

Quick Reply

bbcode help