Remove this ad

Lead

Apr 15 14 9:13 PM

Tags : :

Hello, Iam using Amule with kubuntu nearly for 6 years, untill now, never any problem.
I've been connecting only in kad mode, never ED2K.
Suddenly, impossible to search something, impossible to dl. What's happpened ?
Any idea ?

Regards.
Quote    Reply   
Remove this ad
Remove this ad

#2 [url]

Apr 17 14 9:00 PM

Re: Impossible to search/Download

StuRedman wrote:
Is your KAD connected at all?
Maybe your provider blocked some ports?
Did you change anything in your router?

Thx for you answer.
My provider did not change something.
Obviously, Kad is always connected, at least, this is what I see. When I launched search, sometimes it runs, but with smaller results than usual. Sometimes not. Moreover, no dl.
I tried to uninstall amule, and few times after, I re-Installed it. Nothing.
Must I launch some scripts, or delete some files ?
Where could I check the history of logs -logfiles.bak was already seen-?


Thx for any help.

Quote    Reply   

#4 [url]

Apr 20 14 10:38 PM

Re: Impossible to search/Download

[quote]
Kademlia Status: Running
Status: Connected
Connection State: OK
UDP Connection State: OK

Indeed, Kademila is running, status connected, connection state OK, and UDP connection state: OK.
I updated my previous nodes into http://upd.emule-security.org/nodes.dat
however search does not work, my Amule could not dowload, even though I uninstalled, and re-Installed Amule.
Iam on Kubuntu 13.10, since Ubuntu 8.4, nearly 6 years Amule worked very fine, never met any little problem. Iam really astonnished.
I don't know where the does problem come from ?

Quote    Reply   

#5 [url]

Apr 21 14 1:05 PM

Re: Impossible to search/Download

I find it sweet how you made it appear everything had been running for 6 years and not a thing changed and now you finally bother to mention you reinstalled you OS.
What aMule version are you using? Where did you get it from? Does it say "adunanza" anywhere? If yes uninstall it and install the real aMule.

Quote    Reply   
Remove this ad

#6 [url]

Apr 21 14 3:18 PM

Re: Impossible to search/Download

StuRedman wrote:
I find it sweet how you made it appear everything had been running for 6 years and not a thing changed and now you finally bother to mention you reinstalled you OS.
What aMule version are you using? Where did you get it from? Does it say "adunanza" anywhere? If yes uninstall it and install the real aMule.


Thx for your help.
In fact the problem was tricky, I had great problems to understand where did the problem come from. I understood. Finally, the problem did not come from Amule, on contrary, it continued to be stable. In fact the problem came from inside my kubuntu 13.10, I don't know why, it triggered this filthy Firewall blocking the port of my Amule. Meanwhile, in Amule, I still received the message that Kad was connected perfectly. However, why it was very tricky, and really impossible to understand, sometimes the search run, sometimes no, sometimes it gave a search result smaller than usual, sometimes nothing.

As I have an old Win XP, I tried classical Emule, it run very well, and finally I deducted that my provider did not block port. I tried to launch Emule inside Linux with wine, I saw immediatly that ports were blocked sometimes, and sometimes there were free.

Thank you very much for your help, even though it did not come from Amule software, it allowed me to eliminate some sources.

Regards.

Quote    Reply   

#7 [url]

Apr 21 14 3:38 PM

Re: Impossible to search/Download

Last question.
Did Amule temp files like *.part.met are compatibles with Emule ?
I tried to look for, however I did not find any positives responses.

Regards.

Quote    Reply   

#9 [url]

Apr 25 14 11:45 PM

Re: Impossible to search/Download

Thx.

Quote    Reply   
Remove this ad
Add Reply

Quick Reply

bbcode help